Home / News / 2

News

Phishing attack targeting Italian naval and defense industry

22 October 2018

The attackers attempted to infect computers with MartyMcFly remote access Trojan using phishing emails with malicious attachments
New GreyEnergy malware attacks industrial networks

19 October 2018

Experts point to the similarities between the new malware and BlackEnergy, and a possible connection of the attacks with the TeleBots criminal group
Siemens fixes new vulnerabilities in its products

12 October 2018

Vulnerable products include ROX II operating system, SIMATIC S7-1200 CPU family, SCALANCE W1750D access point and some SIMATIC PLCs
Multiple vulnerabilities in Wecon PI Studio

10 October 2018

Wecon PI Studio HMI solutions are affected by multiple vulnerabilities that could allow remote code execution and disclosure of sensitive information, including in the context of an administrator
Critical vulnerabilities in Entes EMG 12 converters

05 October 2018

Vulnerabilities in the web interface of EMG12 Ethernet Modbus Gateway devices could allow unauthorized access to the devices and the ability to change device configuration
Multiple vulnerabilities in Fuji Electric industrial products

02 October 2018

Multiple vulnerabilities affect the Alpha5 Smart Loader servo system, FRENIC Loader software, and FRENIC-Ace, FRENIC-Mini, FRENIC-Eco, FRENIC-Multi, and FRENIC-MEGA inverters
Critical vulnerabilities in Emerson AMS Device Manager

02 October 2018

Exploitation of vulnerabilities in Emerson AMS Device Manager, an industrial asset control system, could allow arbitrary code execution and malware injection
Dangerous vulnerabilities in Siemens industrial solutions

20 September 2018

Newly identified vulnerabilities affect SIMATIC WinCC OA HMI system, SCALANCE X switches and TD Keypad Designer tool
Schneider Electric products shipped with infected USB media

12 September 2018

USB media infected with malware were shipped with Conext ComBox and Conext Battery Monitor products
Buffer overflow vulnerabilities in industrial automation products by Opto22

11 September 2018

The vulnerability affects PAC Control Basic and PAC Control Professional version R10.0а and earlier and could allow arbitrary code execution