Home / Posts with tag "Allen-Bradley"

Allen-Bradley

Multiple vulnerabilities in Allen-Bradley Stratix 5950 appliances

09 July 2018

Allen-Bradley Stratix 5950 network security appliances are affected by multiple vulnerabilities. The flaws, which are due to security issues in the Cisco ASA operating system used in the devices, could cause the appliances to malfunction
DoS vulnerability in Allen-Bradley CompactLogix and Compact GuardLogix controllers

27 June 2018

Remote attackers could cause a denial-of-service condition in Allen-Bradley CompactLogix and Compact GuardLogix controllers by exploiting a vulnerability in these devices
Vulnerabilities in Rockwell Automation industrial networking solutions

19 April 2018

Critical vulnerabilities have been identified in several Rockwell Automation industrial networking devices. The issue is due to Cisco IOS or IOS XE versions with multiple vulnerabilities being used in these devices
New vulnerabilities in Allen Bradley MicroLogix 1400 PLCs

30 March 2018

Serious vulnerabilities have been closed in Allen Bradley MicroLogix 1400 PLC series. Exploitation of these vulnerabilities could lead to unauthorized modification of PLC configuration and cause the devices to enter a denial-of-service condition