Home / Posts with tag "vulnerability"

vulnerability

New vulnerability in Schneider Electric Modicon PLCs

09 July 2019

The vulnerability is due to an improper check for unusual or exceptional conditions and could lead to denial of service
Critical vulnerability in SICK MSC800 PLC

28 June 2019

The vulnerability is caused by the use of hard-coded credentials
Dangerous vulnerability fixed in Cisco Industrial Network Director

11 June 2019

The vulnerability could be used by an authenticated, remote attacker to execute arbitrary code on devices running vulnerable software
Critical vulnerability in Modicon M221 PLC

23 November 2018

A critical vulnerability in Modicon M221 PLC could allow attackers to intercept traffic by remotely changing IPv4 parameters
Schneider Electric has fixed a vulnerability in SESU software

08 November 2018

The vulnerability affects the Schneider Electric Software Update (SESU) tool, which is used to notify users when updated Schneider Electric software is available
Buffer overflow vulnerabilities in industrial automation products by Opto22

11 September 2018

The vulnerability affects PAC Control Basic and PAC Control Professional version R10.0а and earlier and could allow arbitrary code execution
Dangerous vulnerability fixed in Moxa NPort serial network interface devices

23 July 2018

A vulnerability in Moxa NPort 5210, 5230 and 5232 devices could allow a remote attacker to cause a resource exhaustion condition
Dangerous vulnerability identified in ABB Panel Builder 800 engineering software

19 July 2018

A vulnerability in Panel Builder 800 engineering software installed on ABB Panel 800 HMI devices could enable attackers to plant and execute arbitrary code on affected devices
Vulnerability in Delta Industrial Automation COMMGR software

27 June 2018

A buffer overflow vulnerability in Delta Industrial Automation COMMGR software could lead to remote code execution, cause the application to crash, or cause a denial-of-service condition in the application server
DoS vulnerability in Allen-Bradley CompactLogix and Compact GuardLogix controllers

27 June 2018

Remote attackers could cause a denial-of-service condition in Allen-Bradley CompactLogix and Compact GuardLogix controllers by exploiting a vulnerability in these devices