Home / Advisories / KLCERT advisories / KLCERT-18-017: DeltaV Remote Code Execution

KLCERT-18-017: DeltaV Remote Code Execution

Kaspersky Lab publishes information on newly identified vulnerabilities in order to raise user awareness of the IT security threats detected. Kaspersky Lab does not make any guarantees in respect of information received from vendors of products in which vulnerabilities have been identified, which is included in the following sections of the advisory: Affected Products, Vendor Mitigation.

KL-IDS KLCERT-18-017
CVE-IDS CVE-2018-14804
Publication date 2018.10.02
Researcher Sergey Temnikov, Kaspersky Lab ICS CERT
Description Remote code execution in Emerson AMS Device Manager.
Impact A specially crafted script may be run that allows arbitrary remote code execution.
Severity
CVSS v3 Base Score: 10.0
Vector CVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
Exploitability Remotely
Difficulty Low
User interaction None
Existence of exploit Unknown
Affected products
Affected products AMS Device Manager: v12.0 to v13.5
Mitigation
Vendor mitigation Software update: AMS Device Manager: v12.0 to v13.5
Timeline Oct 2017 – Vulnerabilities reported
Sep 2018 – Vendor releases patch
Sep 2018 – Advisory published