Home / Advisories / KLCERT advisories / KLCERT-19-002: AVEA Wonderware System Platform Vulnerability – Unauthorized Access to Credentials

KLCERT-19-002: AVEA Wonderware System Platform Vulnerability – Unauthorized Access to Credentials

Kaspersky Lab publishes information on newly identified vulnerabilities in order to raise user awareness of the IT security threats detected. Kaspersky Lab does not make any guarantees in respect of information received from vendors of products in which vulnerabilities have been identified, which is included in the following sections of the advisory: Affected Products, Vendor Mitigation.

KL-IDS KLCERT-19-002
CVE-IDS CVE-2018-19021
Publication date 2019.03.01
Researcher Vladimir Dashchenko, Kaspersky Lab ICS CERT
Description AVEVA Wonderware System Platform vulnerability leading to Unauthorized Access to Credentials.
Impact Vulnerability allows unauthorized access to the credentials for the ArchestrA Network User Account.
Severity
CVSS v3 Base Score: 8.8
Vector CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Exploitability Local
Difficulty Low
User interaction None
Existence of exploit Unknown
Affected products
Affected products Wonderware System Platform 2017 Update 2 and prior.
Mitigation
Vendor mitigation Upgrade to System Platform 2017 Update 3.
Timeline Aug 2015 – Vulnerabilities reported
Jan 2019 – Vulnerability fixed and advisory published